НовостиСобытияКонференцииФорумыIT@Work
Open Source:

Блог

Chrome 28 не будет работать в старых системах

Сергей Голубев
18.06.2013 15:38:13
Теги: Chrome

Вышла очередная версия одного из самых популярных (кстати, вполне заслуженно) браузеров. Каких-то видимых пользователю изменений в нём нет - за счёт нового парсера ускорена загрузка страниц, в движке оптимизировано выполнение JavaScript и т.п.

Однако, есть в новой версии одна особенность, на которую стоит обратить внимание.

Вследствие прекращения поддержки в Chrome и Chromium старых версий библиотеки GTK+ браузер не будет работать в "устаревших" системах. Минимальные требования теперь таковы: Ubuntu 12.04+, Debian 7+, OpenSuSE 12.2+ и Fedora Linux 17+.

А Fedora Linux 17, между прочим - это всего-навсего прошлый год. Как и Ubuntu 12.04, и OpenSuSE 12.2. А Debian 7 вообще вышла месяц назад.

Вот так быстро всё меняется. Ещё год назад система была просто консервативной, а сейчас она уже устаревшая.

Кстати, я всё реже встречаю в сети обсуждения запуска Linux на древних машинах. Видимо, вопрос теряет актуальность.

Комментариев: 0

Только зарегистрированные и авторизованные пользователи могут добавлять комментарии